<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://www.ballingernews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.ballingernews.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>April is National Child Abuse Prevention Month | Ballinger News</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[982,1052] -->
<meta name="description"  content="San Angelo, Texas, March 31, 2017 – During the month of April, The Children’s Advocacy Center (CAC) and other programs across the nation will be raising" />

<link rel="canonical" href="http://www.ballingernews.com/2017/04/01/april-is-national-child-abuse-prevention-month/" />
<meta property="og:title" content="April is National Child Abuse Prevention Month | Ballinger News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ballingernews.com/2017/04/01/april-is-national-child-abuse-prevention-month/" />
<meta property="og:image" content="http://www.ballingernews.com/wp-content/uploads/2017/04/image002.jpg" />
<meta property="og:site_name" content="Ballinger News" />
<meta property="fb:admins" content="307691317246" />
<meta property="og:description" content="San Angelo, Texas, March 31, 2017 – During the month of April, The Children’s Advocacy Center (CAC) and other programs across the nation will be raising awareness for Child Abuse Prevention. Child abuse and neglect is a problem of epidemic proportion but it is preventable. &nbsp; Child abuse prevention is a community responsibility and the CAC has activities planned for the month of April to engage the community to stand up to child abuse. Join the movement against child abuse and help the CAC end the cycle of abuse. &nbsp;  Pinwheel Ceremony – Thursday, April 6th at 12:00 pm, on the Court House lawn. Be present, wear blue and stand up for the children that suffered abuse and neglect in the Concho Valley. Those in attendance will experience the powerful emotion of standing up for children. After a group photograph on the Court House steps, a guest speaker will address the crowd and share inspiring words about child abuse prevention.  &nbsp;  Picnic in the Park – Saturday, April 8th" />
<meta property="article:publisher" content="https://www.facebook.com/BallingerNews/" />
<meta property="article:published_time" content="2017-04-01T09:46:33Z" />
<meta property="article:modified_time" content="2017-04-01T09:46:33Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="April is National Child Abuse Prevention Month | Ballinger News" />
<meta name="twitter:description" content="San Angelo, Texas, March 31, 2017 – During the month of April, The Children’s Advocacy Center (CAC) and other programs across the nation will be raising awareness for Child Abuse Prevention. Child abuse and neglect is a problem of epidemic proportion but it is preventable. &nbsp; Child abuse prevention is a community responsibility and the CAC has activities planned for the month of April to engage the community to stand up to child abuse. Join the movement against child abuse and help the CAC end the cycle of abuse. &nbsp;  Pinwheel Ceremony – Thursday, April 6th at 12:00 pm, on the Court House lawn. Be present, wear blue and stand up for the children that suffered abuse and neglect in the Concho Valley. Those in attendance will experience the powerful emotion of standing up for children. After a group photograph on the Court House steps, a guest speaker will address the crowd and share inspiring words about child abuse prevention.  &nbsp;  Picnic in the Park – Saturday, April 8th" />
<meta name="twitter:image" content="http://www.ballingernews.com/wp-content/uploads/2017/04/image002.jpg" />
<meta itemprop="image" content="http://www.ballingernews.com/wp-content/uploads/2017/04/image002.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ballinger News &raquo; Feed" href="http://www.ballingernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ballinger News &raquo; Comments Feed" href="http://www.ballingernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ballingernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Ballinger News v.2.7.10.1472722419" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='http://www.ballingernews.com/wp-content/uploads/wtfdivi/wp_head.css?1472854117&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://www.ballingernews.com/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://www.ballingernews.com/wp-content/themes/Divi/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-lato-css'  href='http://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-arimo-css'  href='http://fonts.googleapis.com/css?family=Arimo:400,400italic,700italic,700&#038;subset=latin,cyrillic-ext,latin-ext,greek-ext,cyrillic,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://www.ballingernews.com/wp-content/themes/bnews/style.css?ver=2.7.10.1472722419' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.ballingernews.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.ballingernews.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.ballingernews.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.0.14' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-7187069-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.ballingernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.ballingernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ballingernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ballingernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='RUNNELS SWCD SCHOLARSHIPS AVAILABLE' href='http://www.ballingernews.com/2017/03/30/runnels-swcd-scholarships-available/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.ballingernews.com/?p=2973' />
<link rel="alternate" type="application/json+oembed" href="http://www.ballingernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ballingernews.com%2F2017%2F04%2F01%2Fapril-is-national-child-abuse-prevention-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ballingernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ballingernews.com%2F2017%2F04%2F01%2Fapril-is-national-child-abuse-prevention-month%2F&#038;format=xml" />
<style>.db_pb_team_member_website_icon:before{content:"\e0e3";}</style><style>#et_builder_outer_content .db_pb_button_2,.db_pb_button_2{margin-left:30px}</style><link type="text/css" rel="stylesheet" href="http://www.ballingernews.com/wp-content/plugins/fetch-feed-shortcode-pageable/css/style.css" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style id="theme-customizer-css">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</style>

					<style class="et_heading_font">
				h1, h2, h3, h4, h5, h6 {
					font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
							<style class="et_body_font">
				body, input, textarea, select {
					font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif; font-weight: 300;				}
				</style>
							<style class="et_primary_nav_font">
				#main-header,
				#et-top-navigation {
					font-family: 'Arimo', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
			
		<style id="theme-customizer-sidebar-width-css">
		body #page-container #sidebar { width:30%; }
				body #page-container #left-area { width:70%; }
				.et_right_sidebar #main-content .container:before { right:30% !important; }
				.et_left_sidebar #main-content .container:before { left:30% !important; }	</style>
	
	<style id="module-customizer-css">
		.et_pb_gallery_image .et_overlay:before { color: #931414 !important; }
.et_pb_gallery_image .et_overlay { background-color: rgba(255,255,255,0.4); }
	</style>

	<link rel="shortcut icon" href="http://www.ballingernews.com/wp-content/uploads/2016/09/BallingerNews-favicon.png" /><link href="https://fonts.googleapis.com/css?family=Dancing+Script" rel="stylesheet"><style type="text/css" id="et-custom-css">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</style></head>
<body class="single single-post postid-2973 single-format-standard desktop et_monarch et_pb_button_helper_class et_fullwidth_nav et_non_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_secondary_nav_two_panels et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_centered et_right_sidebar et_divi_theme unknown">
	<div id="page-container">

			<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone"><a href="tel:(808) 352-4236" title="Click to Call (808) 352-4236">(808) 352-4236</a></span>
				
				
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/BallingerNews/" class="icon" target="_blank">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="http://www.ballingernews.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>				</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
				<div class="et_duplicate_social_icons">
								<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/BallingerNews/" class="icon" target="_blank">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="http://www.ballingernews.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>
							</div><ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a title="Submit a News Article" href="http://www.ballingernews.com/submit-a-news-article/">Submit News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a title="Contact Chad McDuffee" href="http://www.ballingernews.com/contact-chad-mcduffee/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a title="Local Links" href="http://www.ballingernews.com/links/">Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a title="Advertising Options" href="http://www.ballingernews.com/advertising-options/">Advertising</a></li>
</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
	
	
		<header id="main-header" data-height-onload="100">
			<div class="container clearfix et_menu_container">

			

<!-- Begin Header Ad 1030 0r smaller -->
<div id="header-ad-small"><div data-id="333" id="previ-215364488"><img width="728" height="90" src='http://www.ballingernews.com/wp-content/uploads/2016/09/owens_JFLS3-1.jpg' alt='' title='owens_jfls3' /></div></div>
<!-- End Header Ad -->




				<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="http://www.ballingernews.com/" title="News, Sports, and Weather in Ballinger TX and Runnels County">
						<img src="http://www.ballingernews.com/wp-content/uploads/2016/09/ballinger-news-logo.png" alt="Ballinger News" id="logo" data-height-percentage="70" />
					</a>
<!-- Begin Header Ad -->
<div id="header-ad"><div data-id="334" id="previ-2018291151"><a href="http://www.mitchelltoyota.com/"><img width="728" height="90" src='http://www.ballingernews.com/wp-content/uploads/2016/09/MTTundraWeb728x90Ballengernews.jpg' alt='' title='mttundraweb728x90ballengernews' /></a></div></div>
<!-- End Header Ad -->
				</div>
							<div id="et-top-navigation" data-height="100" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a title="Local Community News" href="http://www.ballingernews.com/category/local/">Local</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-283"><a href="#">Nearby</a>
<ul class="sub-menu">
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281"><a href="http://www.ballingernews.com/category/paint-rock/">Paint Rock</a></li>
	<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="http://www.ballingernews.com/category/winters/">Winters</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="http://www.ballingernews.com/category/miles/">Miles</a></li>
</ul>
</li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67"><a title="Sports News" href="http://www.ballingernews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="http://www.ballingernews.com/category/sports/football/">Football</a></li>
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="http://www.ballingernews.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://www.ballingernews.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://www.ballingernews.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="http://www.ballingernews.com/category/sports/powerlifting/">Powerlifting</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a title="BISD Spotlight" href="http://www.ballingernews.com/category/bisd-spotlight/">Spotlight</a>
<ul class="sub-menu">
	<li id="menu-item-834" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-834"><a href="http://www.ballingernews.com/2016/10/09/bisd-spotlight-submission/">BISD Spotlight Submission</a></li>
</ul>
</li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a title="National News" href="http://www.ballingernews.com/national-news/">National</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a title="Obituary Notices" href="http://www.ballingernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.ballingernews.com/local-weather/">Weather</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187"><a title="Classified Ads" href="http://www.ballingernews.com/category/classified-ads/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.ballingernews.com/category/classified-ads/for-salerent/">For Sale/Rent</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a title="Employment Opportunity" href="http://www.ballingernews.com/category/classified-ads/employment-opportunity/">Employment</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="http://www.ballingernews.com/category/classified-ads/wantedlost-found/">Wanted/Lost &#038; Found</a></li>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.ballingernews.com/category/classified-ads/garageestate-sales/">Garage/Estate Sales</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://www.ballingernews.com/submit-a-classified-ad/">Submit a Classified Ad</a></li>
</ul>
</li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://www.ballingernews.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">
<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
							
				
				<article id="post-2973" class="et_pb_post post-2973 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local category-news">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">April is National Child Abuse Prevention Month</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="http://www.ballingernews.com/author/newsballinger/" title="Posts by Ballinger News" rel="author">Ballinger News</a></span> | <span class="published">Apr 1, 2017</span> | <a href="http://www.ballingernews.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.ballingernews.com/category/local/" rel="category tag">Local</a>, <a href="http://www.ballingernews.com/category/news/" rel="category tag">News</a></p><img src="http://www.ballingernews.com/wp-content/uploads/2017/04/image002.jpg" alt='April is National Child Abuse Prevention Month' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div style="text-align: center; " class="previ-before-content" id="previ-1350763039"><img width="336" height="63" src='http://www.ballingernews.com/wp-content/uploads/2016/09/Small-banner-1.gif' alt='' title='small-banner'  srcset='' sizes='(max-width: 336px) 100vw, 336px'/></div><ul class='post-meta'></ul><p>San Angelo, Texas, March 31, 2017 – During the month of April, The Children’s Advocacy Center (CAC) and other programs across the nation will be raising awareness for Child Abuse Prevention. Child abuse and neglect is a problem of epidemic proportion but it is preventable.</p>
<p>&nbsp;</p>
<p>Child abuse prevention is a community responsibility and the CAC has activities planned for the month of April to engage the community to stand up to child abuse. Join the movement against child abuse and help the CAC end the cycle of abuse.</p>
<p>&nbsp;</p>
<ul>
<li><strong>Pinwheel Ceremony</strong> – Thursday, April 6<sup>th </sup>at 12:00 pm, on the Court House lawn. Be present, wear blue and stand up for the children that suffered abuse and neglect in the Concho Valley. Those in attendance will experience the powerful emotion of standing up for children. After a group photograph on the Court House steps, a guest speaker will address the crowd and share inspiring words about child abuse prevention.</li>
</ul>
<p>&nbsp;</p>
<ul>
<li><strong>Picnic in the Park</strong> – Saturday, April 8<sup>th</sup> from 2:00-4:00 pm at Kirby Park. This is a FREE event sponsored by the CAC and Pediatric Dentistry of San Angelo to promote healthy and nurturing families with games, music, food and fun.</li>
</ul>
<p>&nbsp;</p>
<ul>
<li><strong>CASA Lunch and Learn</strong>–  Get all the information you need about becoming a CASA. Wednesday, April 19<sup>th</sup> from noon- 1:00 pm, at the First United Methodist Church downtown, join case managers and current volunteers for a FREE lunch courtesy of Which Wich.</li>
</ul>
<p>&nbsp;</p>
<ul>
<li><strong>Cookie Friday at Halfmann’s Cake Cottage</strong> – Every Friday in April, wear blue and stop by Halfmann’s for a FREE cookie to support Pinwheels for Prevention and Child Abuse Prevention Month (FREE for the first 50 customers wearing blue)</li>
</ul>
<p>&nbsp;</p>
<ul>
<li><strong>&#8220;Go Blue Friday&#8221;</strong> &#8211; Every Friday during April, show your support by wearing blue! Blue is the national color for child abuse awareness. Email pictures of your office “going blue” to</li>
</ul>
<p>mblue@cactomgreen.org. Pictures will be posted on Facebook and Twitter.</p>
<p>&nbsp;</p>
<ul>
<li><strong>Blue Sunday</strong>–Sunday, April 30<sup>th</sup>, is a day of prayer for local congregations to spread awareness for the prevention of child abuse in our community.</li>
</ul>
<p>&nbsp;</p>
<p>Awareness and education are paramount to preventing child abuse. If you suspect abuse, call the Child Abuse Hotline 1-800-252-5400 or call 911 if you believe the child is in immediate danger.</p>
<p>&nbsp;</p>
<p>The mission of the Children&#8217;s Advocacy Center of Tom Green County, Inc. is to ensure for each child in our community a safe and nurturing home through four programs: Court Appointed Special Advocates (CASA), Hope House, Family Enrichment Services and Child Fatality Review Team. For more information, please contact Morgan Blue at (325) 653-4673 or mblue@cactomgreen.org.</p>
<span class="et_social_bottom_trigger"></span>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="monarchwidget-2" class="et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Like Ballinger News on Facebook!</h4><div class="et_social_networks et_social_1col et_social_slide et_social_rounded et_social_top et_social_mobile_on et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/BallingerNews/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="2973" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div> <!-- end .et_pb_widget --><div id="search-2" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.ballingernews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text">			<div class="textwidget"></div>
		</div> <!-- end .et_pb_widget --><div class="et_pb_widget previ-widget"><div data-id="402" id="previ-1122189295"><img width="600" height="600" src='http://www.ballingernews.com/wp-content/uploads/2016/09/poster-ad.jpg' alt='BallingerNews.com' title='BallingerNews.com' /></div></div> <!-- end .et_pb_widget --><div class="et_pb_widget previ-widget"><div data-id="402" id="previ-1236707560"><img width="600" height="600" src='http://www.ballingernews.com/wp-content/uploads/2016/09/poster-ad.jpg' alt='BallingerNews.com' title='BallingerNews.com' /></div></div> <!-- end .et_pb_widget --><div class="et_pb_widget previ-widget"><div data-id="307" id="previ-1118478245"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px;" 
data-ad-client="ca-pub-2190777882714410" 
data-ad-slot="6156507689"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget"><div id="nav_menu-2" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://www.ballingernews.com/local-restaurants-eateries/">Restaurants &#038; Eateries</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="http://www.ballingernews.com/submit-a-news-article/">Submit a News Article (Not associated with Runnels County Register or Ballinger Ledger)</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://www.ballingernews.com/order-a-banner-advertisement/">Order A Banner Ad</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://www.ballingernews.com/submit-a-classified-ad/">Submit a Classified Ad</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://www.ballingernews.com/links/">Links</a></li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div class="fwidget et_pb_widget previ-widget"><div data-id="331" id="previ-700686671"><a href="http://www.toliverbrothers.com/"><img width="140" height="140" src='http://www.ballingernews.com/wp-content/uploads/2016/09/toliver_9GYMW.jpg' alt='Toliver Brothers' title='Toliver Brothers' /></a></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div class="fwidget et_pb_widget previ-widget"><div data-id="335" id="previ-380458770"><img width="1000" height="1000" src='http://www.ballingernews.com/wp-content/uploads/2016/09/new-main-street.jpg' alt='' title='new-main-street' /></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div class="fwidget et_pb_widget previ-widget"><div data-id="347" id="previ-1902278429"><img width="140" height="140" src='http://www.ballingernews.com/wp-content/uploads/2016/09/9stChurchofChrist_U7CBQ.jpg' alt='9th Street Church of Christ' title='9th Street Church of Christ' /></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</div>	<!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/BallingerNews/" class="icon" target="_blank">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="http://www.ballingernews.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>
						<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	









<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://www.ballingernews.com/2017/04/01/april-is-national-child-abuse-prevention-month/" data-title="April is National Child Abuse Prevention Month" data-post_id="2973"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rounded et_social_sidebar_grow et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ballingernews.com%2F2017%2F04%2F01%2Fapril-is-national-child-abuse-prevention-month%2F&#038;t=April%20is%20National%20Child%20Abuse%20Prevention%20Month" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="2973" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=April%20is%20National%20Child%20Abuse%20Prevention%20Month&#038;url=http%3A%2F%2Fwww.ballingernews.com%2F2017%2F04%2F01%2Fapril-is-national-child-abuse-prevention-month%2F&#038;via=" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="2973" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ballingernews.com%2F2017%2F04%2F01%2Fapril-is-national-child-abuse-prevention-month%2F&#038;t=April%20is%20National%20Child%20Abuse%20Prevention%20Month" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="2973" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="2973" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.ballingernews.com%2F2017%2F04%2F01%2Fapril-is-national-child-abuse-prevention-month%2F&#038;title=April%20is%20National%20Child%20Abuse%20Prevention%20Month" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="2973" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="2973" data-permalink="http://www.ballingernews.com/2017/04/01/april-is-national-child-abuse-prevention-month/" data-title="April is National Child Abuse Prevention Month" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ballingernews.com%2F2017%2F04%2F01%2Fapril-is-national-child-abuse-prevention-month%2F&#038;t=April%20is%20National%20Child%20Abuse%20Prevention%20Month" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="2973" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=April%20is%20National%20Child%20Abuse%20Prevention%20Month&#038;url=http%3A%2F%2Fwww.ballingernews.com%2F2017%2F04%2F01%2Fapril-is-national-child-abuse-prevention-month%2F&#038;via=" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="2973" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ballingernews.com%2F2017%2F04%2F01%2Fapril-is-national-child-abuse-prevention-month%2F&#038;t=April%20is%20National%20Child%20Abuse%20Prevention%20Month" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="2973" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="2973" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.ballingernews.com%2F2017%2F04%2F01%2Fapril-is-national-child-abuse-prevention-month%2F&#038;title=April%20is%20National%20Child%20Abuse%20Prevention%20Month" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="2973" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="2973" data-permalink="http://www.ballingernews.com/2017/04/01/april-is-national-child-abuse-prevention-month/" data-title="April is National Child Abuse Prevention Month" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script>// <![CDATA[
var th = jQuery('#top-header').height(); var hh = jQuery('#main-header').height(); var fh = jQuery('#main-footer').height(); var wh = jQuery(window).height(); var ch = wh - (th + hh + fh); jQuery('#main-content').css('min-height', ch);
// ]]></script><script type='text/javascript' src='http://www.ballingernews.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.14'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.ballingernews.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.ballingernews.com\/2017\/04\/01\/april-is-national-child-abuse-prevention-month\/","stats_nonce":"a4c95f8a68","share_counts":"ec6470745c","follow_counts":"59cf4550b8","total_counts":"9dc82be6f5","media_single":"174b31954a","media_total":"7102bc544c","generate_all_window_nonce":"7db6a9ccce","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.14'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/themes/Divi/js/custom.js?ver=3.0.14'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/themes/Divi/js/smoothscroll.js?ver=3.0.14'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.14'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.14'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.ballingernews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.ballingernews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/www.ballingernews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"5b0f0b78e4","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"02bd67c737","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"2973","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.14'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/uploads/wtfdivi/wp_footer.js?1472854117&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>