<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://www.ballingernews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.ballingernews.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>In Battle of Cats, Ballinger Dominates | Ballinger News</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[982,1044] -->
<meta name="description"  content="After having district opening opponent Brady cancel and forfeit due to Covid, the Bearcats and the panhandle area Sunray Bobcats arranged to play a halfway game" />

<link rel="canonical" href="http://www.ballingernews.com/2020/10/11/in-battle-of-cats-ballinger-dominates/" />
<meta property="og:title" content="In Battle of Cats, Ballinger Dominates | Ballinger News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ballingernews.com/2020/10/11/in-battle-of-cats-ballinger-dominates/" />
<meta property="og:image" content="http://www.ballingernews.com/wp-content/uploads/2016/10/bearcat2-1024x794.jpg" />
<meta property="og:site_name" content="Ballinger News" />
<meta property="fb:admins" content="307691317246" />
<meta property="og:description" content="After having district opening opponent Brady cancel and forfeit due to Covid, the Bearcats and the panhandle area Sunray Bobcats arranged to play a halfway game in Lubbock on short notice with the Bearcats being victorious 46-12. &nbsp; With only a few days to watch film, game plan and prepare Ballinger could not have asked for a better opening to the matchup. Gavin Martinez received the opening kick at the Ballinger 13 and returned it 87 yards for the first score of the game. The opening drive for Sunray was worked equally well for the Bobcats. Starting on their own 29-yard line Sunray drove the length of the field for their own opening score. &nbsp; Ballinger’s Gavin Martinez gave Ballinger great field position after receiving the next kick on the 25-yard line and returning it 38 yards to the Sunray 42. The next series for Ballinger was full of mistakes from the Bearcats, Bobcats and the referees. After a botched snap that set Ballinger back they were able to come back with a" />
<meta property="article:publisher" content="https://www.facebook.com/BallingerNews/" />
<meta property="article:published_time" content="2020-10-11T14:47:21Z" />
<meta property="article:modified_time" content="2020-10-11T14:47:21Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="In Battle of Cats, Ballinger Dominates | Ballinger News" />
<meta name="twitter:description" content="After having district opening opponent Brady cancel and forfeit due to Covid, the Bearcats and the panhandle area Sunray Bobcats arranged to play a halfway game in Lubbock on short notice with the Bearcats being victorious 46-12. &nbsp; With only a few days to watch film, game plan and prepare Ballinger could not have asked for a better opening to the matchup. Gavin Martinez received the opening kick at the Ballinger 13 and returned it 87 yards for the first score of the game. The opening drive for Sunray was worked equally well for the Bobcats. Starting on their own 29-yard line Sunray drove the length of the field for their own opening score. &nbsp; Ballinger’s Gavin Martinez gave Ballinger great field position after receiving the next kick on the 25-yard line and returning it 38 yards to the Sunray 42. The next series for Ballinger was full of mistakes from the Bearcats, Bobcats and the referees. After a botched snap that set Ballinger back they were able to come back with a" />
<meta name="twitter:image" content="http://www.ballingernews.com/wp-content/uploads/2016/10/bearcat2-1024x794.jpg" />
<meta itemprop="image" content="http://www.ballingernews.com/wp-content/uploads/2016/10/bearcat2-1024x794.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ballinger News &raquo; Feed" href="http://www.ballingernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ballinger News &raquo; Comments Feed" href="http://www.ballingernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ballingernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Ballinger News v.2.7.10.1472722419" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='http://www.ballingernews.com/wp-content/uploads/wtfdivi/wp_head.css?1472854117&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://www.ballingernews.com/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://www.ballingernews.com/wp-content/themes/Divi/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-lato-css'  href='http://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-arimo-css'  href='http://fonts.googleapis.com/css?family=Arimo:400,400italic,700italic,700&#038;subset=latin,cyrillic-ext,latin-ext,greek-ext,cyrillic,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://www.ballingernews.com/wp-content/themes/bnews/style.css?ver=2.7.10.1472722419' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.ballingernews.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.ballingernews.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.ballingernews.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.0.14' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-7187069-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.ballingernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.ballingernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ballingernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ballingernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Talpa Talk 10-7-2020' href='http://www.ballingernews.com/2020/10/07/talpa-talk-10-7-2020/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.ballingernews.com/?p=12271' />
<link rel="alternate" type="application/json+oembed" href="http://www.ballingernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ballingernews.com%2F2020%2F10%2F11%2Fin-battle-of-cats-ballinger-dominates%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ballingernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ballingernews.com%2F2020%2F10%2F11%2Fin-battle-of-cats-ballinger-dominates%2F&#038;format=xml" />
<style>.db_pb_team_member_website_icon:before{content:"\e0e3";}</style><style>#et_builder_outer_content .db_pb_button_2,.db_pb_button_2{margin-left:30px}</style><link type="text/css" rel="stylesheet" href="http://www.ballingernews.com/wp-content/plugins/fetch-feed-shortcode-pageable/css/style.css" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style id="theme-customizer-css">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</style>

					<style class="et_heading_font">
				h1, h2, h3, h4, h5, h6 {
					font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
							<style class="et_body_font">
				body, input, textarea, select {
					font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif; font-weight: 300;				}
				</style>
							<style class="et_primary_nav_font">
				#main-header,
				#et-top-navigation {
					font-family: 'Arimo', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
			
		<style id="theme-customizer-sidebar-width-css">
		body #page-container #sidebar { width:30%; }
				body #page-container #left-area { width:70%; }
				.et_right_sidebar #main-content .container:before { right:30% !important; }
				.et_left_sidebar #main-content .container:before { left:30% !important; }	</style>
	
	<style id="module-customizer-css">
		.et_pb_gallery_image .et_overlay:before { color: #931414 !important; }
.et_pb_gallery_image .et_overlay { background-color: rgba(255,255,255,0.4); }
	</style>

	<link rel="shortcut icon" href="http://www.ballingernews.com/wp-content/uploads/2016/09/BallingerNews-favicon.png" /><link href="https://fonts.googleapis.com/css?family=Dancing+Script" rel="stylesheet"><style type="text/css" id="et-custom-css">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</style></head>
<body class="single single-post postid-12271 single-format-standard desktop et_monarch et_pb_button_helper_class et_fullwidth_nav et_non_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_centered et_right_sidebar et_divi_theme unknown">
	<div id="page-container">

			<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-secondary-menu">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/BallingerNews/" class="icon" target="_blank">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="http://www.ballingernews.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a title="Submit a News Article" href="http://www.ballingernews.com/submit-a-news-article/">Submit News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a title="Contact Chad McDuffee" href="http://www.ballingernews.com/contact-chad-mcduffee/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a title="Local Links" href="http://www.ballingernews.com/links/">Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a title="Advertising Options" href="http://www.ballingernews.com/advertising-options/">Advertising</a></li>
</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
	
	
		<header id="main-header" data-height-onload="100">
			<div class="container clearfix et_menu_container">

			

<!-- Begin Header Ad 1030 0r smaller -->
<div id="header-ad-small"><div data-id="334" id="previ-1176534031"><img width="728" height="90" src='http://www.ballingernews.com/wp-content/uploads/2016/09/longhorn-small.jpg' alt='' title='longhorn-small' /></div></div>
<!-- End Header Ad -->




				<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="http://www.ballingernews.com/" title="News, Sports, and Weather in Ballinger TX and Runnels County">
						<img src="http://www.ballingernews.com/wp-content/uploads/2016/09/ballinger-news-logo.png" alt="Ballinger News" id="logo" data-height-percentage="70" />
					</a>
<!-- Begin Header Ad -->
<div id="header-ad"><div data-id="332" id="previ-1798218164"><a href="http://www.raymondjames.com/stevesmith/"><img width="728" height="90" src='http://www.ballingernews.com/wp-content/uploads/2016/09/SteveSmith_new_QKLNN.jpg' alt='Texas Country Financial Services - Steve Smith' title='Texas Country Financial Services - Steve Smith' /></a></div></div>
<!-- End Header Ad -->
				</div>
							<div id="et-top-navigation" data-height="100" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a title="Local Community News" href="http://www.ballingernews.com/category/local/">Local</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-283"><a href="#">Nearby</a>
<ul class="sub-menu">
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281"><a href="http://www.ballingernews.com/category/paint-rock/">Paint Rock</a></li>
	<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="http://www.ballingernews.com/category/winters/">Winters</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="http://www.ballingernews.com/category/miles/">Miles</a></li>
</ul>
</li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67"><a title="Sports News" href="http://www.ballingernews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-235"><a href="http://www.ballingernews.com/category/sports/football/">Football</a></li>
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="http://www.ballingernews.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://www.ballingernews.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://www.ballingernews.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="http://www.ballingernews.com/category/sports/powerlifting/">Powerlifting</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a title="BISD Spotlight" href="http://www.ballingernews.com/category/bisd-spotlight/">Spotlight</a>
<ul class="sub-menu">
	<li id="menu-item-834" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-834"><a href="http://www.ballingernews.com/2016/10/09/bisd-spotlight-submission/">BISD Spotlight Submission</a></li>
</ul>
</li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a title="National News" href="http://www.ballingernews.com/national-news/">National</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a title="Obituary Notices" href="http://www.ballingernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.ballingernews.com/local-weather/">Weather</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187"><a title="Classified Ads" href="http://www.ballingernews.com/category/classified-ads/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.ballingernews.com/category/classified-ads/for-salerent/">For Sale/Rent</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a title="Employment Opportunity" href="http://www.ballingernews.com/category/classified-ads/employment-opportunity/">Employment</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="http://www.ballingernews.com/category/classified-ads/wantedlost-found/">Wanted/Lost &#038; Found</a></li>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.ballingernews.com/category/classified-ads/garageestate-sales/">Garage/Estate Sales</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://www.ballingernews.com/submit-a-classified-ad/">Submit a Classified Ad</a></li>
</ul>
</li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://www.ballingernews.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">
<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
							
				
				<article id="post-12271" class="et_pb_post post-12271 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-football category-local category-news category-sports">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">In Battle of Cats, Ballinger Dominates</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="http://www.ballingernews.com/author/newsballinger/" title="Posts by Ballinger News" rel="author">Ballinger News</a></span> | <span class="published">Oct 11, 2020</span> | <a href="http://www.ballingernews.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.ballingernews.com/category/sports/football/" rel="category tag">Football</a>, <a href="http://www.ballingernews.com/category/local/" rel="category tag">Local</a>, <a href="http://www.ballingernews.com/category/news/" rel="category tag">News</a>, <a href="http://www.ballingernews.com/category/sports/" rel="category tag">Sports</a></p><img src="http://www.ballingernews.com/wp-content/uploads/2016/10/bearcat2-1080x675.jpg" alt='In Battle of Cats, Ballinger Dominates' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div style="text-align: center; " class="previ-before-content" id="previ-1522564754"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px;" 
data-ad-client="ca-pub-2190777882714410" 
data-ad-slot="7002410481"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><ul class='post-meta'></ul><p>After having district opening opponent Brady cancel and forfeit due to Covid, the Bearcats and the panhandle area Sunray Bobcats arranged to play a halfway game in Lubbock on short notice with the Bearcats being victorious 46-12.</p>
<p>&nbsp;</p>
<p>With only a few days to watch film, game plan and prepare Ballinger could not have asked for a better opening to the matchup. Gavin Martinez received the opening kick at the Ballinger 13 and returned it 87 yards for the first score of the game. The opening drive for Sunray was worked equally well for the Bobcats. Starting on their own 29-yard line Sunray drove the length of the field for their own opening score.</p>
<p>&nbsp;</p>
<p>Ballinger’s Gavin Martinez gave Ballinger great field position after receiving the next kick on the 25-yard line and returning it 38 yards to the Sunray 42. The next series for Ballinger was full of mistakes from the Bearcats, Bobcats and the referees. After a botched snap that set Ballinger back they were able to come back with a terrifically executed 48-yard screen pass to Beau Perkins. Unfortunately the drive would stall and on 4<sup>th</sup> down Carter Arrott was apparently facemasked with no flag. Coach Lipsey went on to the field to ask the referee, but was just told that Carter was hit in the face, which should have still been a personal foul. As it stood the ball went over on downs to Sunray.</p>
<p>&nbsp;</p>
<p>Sunray was unable to make much progress on their next drive, however, as their quarterback rushed a pass while under heavy pressure from Adam Winn and threw the ball right to safety Tyler Vaughn for the Bearcats first interception of the game. Vaughn would return the ball down to the 15 of Sunray where Weston Rollwitz would take it on an end around for a score two plays later to give the Bearcats the lead.</p>
<p>&nbsp;</p>
<p>Ballinger would force a three and out from Sunray before taking possession on their own 31. Carter Arrott was integral to Ballinger on this next drive, rushing for 59 yards on the three play Bearcat scoring drive. Sunray would challenge the Bearcats on their next drive, going the length of the field. The Bobcats hopes would be ended on the Ballinger goal line as Weston Rollwitz intercepted the ball for the Bearcats. Unfortunately for the Bearcats they were unable to capitalize and punted to Sunray just before the half and went to the half leading 20-6.</p>
<p>&nbsp;</p>
<p>Ballinger was able to start the second half much like they ended the first, forcing a three and out. Tyler Vaughn would start the second half for Ballinger in his first action at quarterback since being injured in Week 1 at Jim Ned. However, it was another dynamic receiver for Ballinger that did the damage on the ground with JoeMarcus Guerrero taking an end around 48 yards for a score.</p>
<p>&nbsp;</p>
<p>Another three and out was forced by the Ballinger defense and Vaughn would lead the Bearcat offense for the longest sustained drive of the game with 11 plays for 65 yards. The drive would end with a touchdown pass to Gavin Martinez for his second score of the game and Tyler’s first touchdown pass in six weeks.</p>
<p>The ensuing Sunray drive was ended by a Dylan Hostetter interception return for a touchdown on the second play. Sunray would receive the ball again and with help from a missed tackle the Bobcats were able to put another score on the board on a tremendous individual effort play by the Bobcat running back. Ballinger had another long drive with 8 plays for 56 yards capped by a rushing score from Beau Perkins for the final score of the game.</p>
<p>&nbsp;</p>
<p>Players of the Game:</p>
<p>Gavin Martinez:</p>
<p>Gavin opened the game with one of the biggest plays of the season for Ballinger with his kickoff return for a touchdown and also caught a touchdown in the second half. Gavin also led the team in receptions and receiving yards.</p>
<p>&nbsp;</p>
<p>Carter Arrott and Tyler Vaughn:</p>
<p>Carter had his most complete game as the Bearcat starter completing 6 of 11 passes for 65 yards and rushing for 47 more. Tyler had not thrown a ball in a game since the Jim Ned game in Week 1 and in limited action he completed 4 of 6 passes for 36 yards and the Bearcats only touchdown pass of the game. With Tyler seemingly healthy and Carter getting a grasp of the Varsity speed it will be interesting to see how this makes the Bearcats more versatile moving forward. Vaughn also had an interception defensively early in the game when the score was still close.</p>
<p>&nbsp;</p>
<p>Beau Perkins:</p>
<p>&nbsp;</p>
<p>Beau was forced to play and perform on both sides of the ball. Due to the injury situation for Ballinger Beau had to play out of position defensively for Ballinger. Beau has played inside linebacker for Ballinger since the 7<sup>th</sup> grade, but he was forced to play outside for Ballinger in this game and he did a respectable job with very limited time to prepare. On offense he was in actuality the only healthy running back for Ballinger after Garrett Dixon was banged up against Llano and Nathan Rivera-McDuffee stuck at home on quarantine. He responded well with 12 carries for 37 yards and a touchdown as well as 3 carries for 35 yards.</p>
<p>&nbsp;</p>
<p>What to watch for: Grape Creek</p>
<p>Grape Creek is 1-5 on the year so far and was shut out 62-0 in their district opener against Bangs last Friday. Their one win on the season is against San Angelo TLCA and they have scored 8 points in the last three weeks. The Eagles have had 165 points scored on them this season, but 42 of their 68 scored came in their one win.</p>
<p>Ballinger should use this game to continue to work on execution and fundamentals. Upcoming games on the schedule are 5-1 Ingram Moore and 5-0 Bangs Dragons.</p>
<span class="et_social_bottom_trigger"></span>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="monarchwidget-2" class="et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Like Ballinger News on Facebook!</h4><div class="et_social_networks et_social_1col et_social_slide et_social_rounded et_social_top et_social_mobile_on et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/BallingerNews/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="12271" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div> <!-- end .et_pb_widget --><div id="search-2" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.ballingernews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text">			<div class="textwidget"></div>
		</div> <!-- end .et_pb_widget --><div class="et_pb_widget previ-widget"><div data-id="307" id="previ-890483860"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px;" 
data-ad-client="ca-pub-2190777882714410" 
data-ad-slot="6156507689"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div> <!-- end .et_pb_widget --><div class="et_pb_widget previ-widget"><div data-id="5930" id="previ-138011560"><img width="1000" height="1000" src='http://www.ballingernews.com/wp-content/uploads/2017/11/LynnSmith.jpg' alt='' title='lynnsmith' /></div></div> <!-- end .et_pb_widget --><div class="et_pb_widget previ-widget"><div data-id="5930" id="previ-971021699"><img width="1000" height="1000" src='http://www.ballingernews.com/wp-content/uploads/2017/11/LynnSmith.jpg' alt='' title='lynnsmith' /></div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget"><div id="nav_menu-2" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://www.ballingernews.com/local-restaurants-eateries/">Restaurants &#038; Eateries</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="http://www.ballingernews.com/submit-a-news-article/">Submit a News Article (Not associated with Runnels County Register or Ballinger Ledger)</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://www.ballingernews.com/order-a-banner-advertisement/">Order A Banner Ad</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://www.ballingernews.com/submit-a-classified-ad/">Submit a Classified Ad</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://www.ballingernews.com/links/">Links</a></li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div class="fwidget et_pb_widget previ-widget"><div style="width: 200px; height: 200px; " data-id="341" id="previ-261124221"><img width="1000" height="1000" src='http://www.ballingernews.com/wp-content/uploads/2016/09/LittleTots.jpg' alt='' title='littletots' /></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div class="fwidget et_pb_widget previ-widget"><div data-id="346" id="previ-474160318"><a href="http://www.agriplex-flyer.com/"><img width="200" height="200" src='http://www.ballingernews.com/wp-content/uploads/2016/09/Agriplex_new.jpg' alt='Agriplex' title='Agriplex' /></a></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div class="fwidget et_pb_widget previ-widget"><div data-id="5142" id="previ-1446157055"><a href="https://www.VetTix.org/ref/157458"><img width="300" height="250" src='http://www.ballingernews.com/wp-content/uploads/2017/10/VetTixWebBanner300x250.jpg' alt='' title='vettixwebbanner300x250' /></a></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</div>	<!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/BallingerNews/" class="icon" target="_blank">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="http://www.ballingernews.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>
						<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	









<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://www.ballingernews.com/2020/10/11/in-battle-of-cats-ballinger-dominates/" data-title="In Battle of Cats, Ballinger Dominates" data-post_id="12271"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rounded et_social_sidebar_grow et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ballingernews.com%2F2020%2F10%2F11%2Fin-battle-of-cats-ballinger-dominates%2F&#038;t=In%20Battle%20of%20Cats%2C%20Ballinger%20Dominates" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="12271" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=In%20Battle%20of%20Cats%2C%20Ballinger%20Dominates&#038;url=http%3A%2F%2Fwww.ballingernews.com%2F2020%2F10%2F11%2Fin-battle-of-cats-ballinger-dominates%2F&#038;via=" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="12271" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ballingernews.com%2F2020%2F10%2F11%2Fin-battle-of-cats-ballinger-dominates%2F&#038;t=In%20Battle%20of%20Cats%2C%20Ballinger%20Dominates" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="12271" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="12271" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.ballingernews.com%2F2020%2F10%2F11%2Fin-battle-of-cats-ballinger-dominates%2F&#038;title=In%20Battle%20of%20Cats%2C%20Ballinger%20Dominates" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="12271" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="12271" data-permalink="http://www.ballingernews.com/2020/10/11/in-battle-of-cats-ballinger-dominates/" data-title="In Battle of Cats, Ballinger Dominates" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ballingernews.com%2F2020%2F10%2F11%2Fin-battle-of-cats-ballinger-dominates%2F&#038;t=In%20Battle%20of%20Cats%2C%20Ballinger%20Dominates" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="12271" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=In%20Battle%20of%20Cats%2C%20Ballinger%20Dominates&#038;url=http%3A%2F%2Fwww.ballingernews.com%2F2020%2F10%2F11%2Fin-battle-of-cats-ballinger-dominates%2F&#038;via=" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="12271" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ballingernews.com%2F2020%2F10%2F11%2Fin-battle-of-cats-ballinger-dominates%2F&#038;t=In%20Battle%20of%20Cats%2C%20Ballinger%20Dominates" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="12271" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="12271" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.ballingernews.com%2F2020%2F10%2F11%2Fin-battle-of-cats-ballinger-dominates%2F&#038;title=In%20Battle%20of%20Cats%2C%20Ballinger%20Dominates" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="12271" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="12271" data-permalink="http://www.ballingernews.com/2020/10/11/in-battle-of-cats-ballinger-dominates/" data-title="In Battle of Cats, Ballinger Dominates" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script>// <![CDATA[
var th = jQuery('#top-header').height(); var hh = jQuery('#main-header').height(); var fh = jQuery('#main-footer').height(); var wh = jQuery(window).height(); var ch = wh - (th + hh + fh); jQuery('#main-content').css('min-height', ch);
// ]]></script><script type='text/javascript' src='http://www.ballingernews.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.14'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.ballingernews.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.ballingernews.com\/2020\/10\/11\/in-battle-of-cats-ballinger-dominates\/","stats_nonce":"6c04a35045","share_counts":"e0406d36cc","follow_counts":"99c5762759","total_counts":"53efea3ba8","media_single":"5aec145c20","media_total":"1bda7663e3","generate_all_window_nonce":"f56ee40f77","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.14'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/themes/Divi/js/custom.js?ver=3.0.14'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/themes/Divi/js/smoothscroll.js?ver=3.0.14'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.14'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.14'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.ballingernews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.ballingernews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/www.ballingernews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"80a60c72ba","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c0c8983feb","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"12271","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.14'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-content/uploads/wtfdivi/wp_footer.js?1472854117&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ballingernews.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>